GOOGLE Search

Google
 

Thursday, November 29, 2007

Router: NAT with DHCP

ip dhcp excluded-address 192.168.0.1 192.168.0.127
!
ip dhcp pool LANDHCP
network 192.168.0.0 255.255.255.0
domain-name jefferson.com
dns-server 20.18.11.34
netbios-name-server 20.18.11.34
default-router 192.168.0.1
!
interface Ethernet0/0
description **** To Public Interace Fa0/1 ****
ip address 20.18.10.2 255.255.255.252
ip nat outside
ip virtual-reassembly
full-duplex
!
interface Ethernet1/0
description ***Connection To LAN ***
ip address 192.168.0.1 255.255.255.0 secondary
ip address 20.18.10.129 255.255.255.128
ip nat inside
ip virtual-reassembly
full-duplex

ip route 0.0.0.0 0.0.0.0 20.18.10.1
!
ip nat inside source list 10 interface Ethernet0/0 overload
!
access-list 10 permit 192.168.0.0 0.0.0.255
access-list 10 deny any

Wednesday, November 28, 2007

Router: NAT with Secondary IP Address

interface Ethernet0/0
description **** To Public Address ****
ip address 20.18.10.2 255.255.255.252
ip nat outside
ip virtual-reassembly
full-duplex
!
interface Ethernet1/0
description ***Connection To LAN ***
ip address 192.168.0.1 255.255.255.0 secondary
ip address 20.18.10.129 255.255.255.128
ip nat inside
ip virtual-reassembly
full-duplex


ip route 0.0.0.0 0.0.0.0 20.18.10.1
!
ip nat inside source list 10 interface Ethernet0/0 overload
!
access-list 10 permit 192.168.0.0 0.0.0.255
access-list 10 deny any

Monday, November 19, 2007

Tape Commands in AIX

Useful Tape commands in AIX

1.Rewind and eject the rmt0 tape drive
# tctl -f /dev/rmt0 offline

2.Rewind the rmt0 tape drive
# mt -f /dev/rmt0 rewind

3.Check the content of the tape
#tctl -f /dev/rmt0.1 -b 1024 -n read

Tape Commands in Tru64

*****************************
Useful Tape Commands in Tru64
*****************************


Rewind and unload the tape
mt -t /dev/ntape/tape0 offline

1. rewind the tape
#mt -f /dev/ntape/tape0 rewind
or
#mt rewind

2. check the content
#vrestore -t -f /de/ntape/tape0

3. for interactive resotre
#vrestore -i

add - add the file
restore -restore the file

4. for manual restore
Example: restore jeff02.backup.log file from tape /dev/ntape/tape0/jeff02 to the current directory
# vrestore -x /jeff02/jeff02.backup.log

#vrestore -x -D /tmp /jeff02/jeff02.backup.log
root@jeff02:/tmp# cd /home
root@jeff02:/home# vrestore -x -D /tmp /jeff02/jeff02.backup.log
vrestore: Date of the vdump save-set: Mon Oct 22 20:33:06 2007
vrestore: Save-set source directory : /
vrestore: Target directory : /tmp

Monday, November 5, 2007

AIX as NTP Client

AIX as NTP Client
On machine that will be the client:
1. In file /etc/ntp.conf

Add:
server

prefer
driftfile /etc/ntp.drift
tracefile /etc/ntp.trace


2. Issue command:
ntpdate


NOTE:If it doesn't say "No server suitable for synchronization found" proceed
to next step.


3. Start using:
#smitty xntpd -> Start at both system restart and now
or
#startsrc -s xntpd

and uncomment the line in /etc/rc.tcpip
start /usr/sbin/xntpd -x "$src_running"


Let the daemon run for 6 miuntes before proceeding to the next step - or
may get stratum 16 error.


4.
#lssrc -ls xntpd
Stratum should show between 3-4, but longer is okay so long as not 16.

#ntpdate -d
(to sync server to client)
# ntpq -p

remote refid st t when poll reach delay offset jitter
=====================================================================
LOCAL(0) LOCAL(0) 3 l 9 64 377 0.000 0.000 0.000
*swisstime.ethz. .DCFa. 1 u 17 64 377 25.088 -10.040 1.071